.
News Alert
Livermore Soccer Camp Coach Arrested of Suspicion …

PG&E Customers in 2 Areas of Livermore Lose Power

Most of the service has been restored, according to the PG&E website. The rest of the customers without power will likely have service by noon.

PG&E crews are working to repair a power outage that initially impacted more than a thousand customers in Livermore on Tuesday night, a PG&E spokeswoman said.

The outage, which initially impacted 1,116 customers, was reported around 10 p.m., PG&E spokeswoman Jana Morris said.
 
The outage is impacting customers in the area of First Street, Pine Street, Jack London Boulevard and Rincon Avenue, she said. There is no estimated time of when power will be restored, according to Morris.
 
PG&E crews also responded to a large outage in the same area, which initially impacted 8,831 customers, around 10:15 p.m., Morris said. Power was restored to all customers shortly after 11:05 p.m., she said.
 
The causes of both outages are under investigation, according to Morris.

As of 5:30 a.m., power was restored to all but about 200 PG&E customers, Morris said.

Power is estimated to be restored for the remaining customers by noon, according to Morris.

—By Bay City News

Where you impacted by the power outage? What part of town? Tell us in the comments section.
Stephan May 14, 2014 at 02:41 PM
The light at Las Positas and First was completely out as well. FYI, if a street light is out it becomes a 4 way stop.
Maurice Duenas May 14, 2014 at 04:42 PM
I have the generater to keep my lights and the smaller of the air running in the heats we has now.
davi simecek May 14, 2014 at 05:00 PM
last night loose power at 10:02pm juncton ave
Lifelong Tri-valley Resident May 14, 2014 at 05:46 PM
We live in the Hagemann Park area. There was a planned outage PGE warned us about this morning. We lost power from about 9-10am The crew is still working on Hagemann St as of 2pm. REMINDER - reset your sprinklers if you're watering according to the new Livermore restrictions. Power outages sometimes reset those timer settings...at least on mine it did. Had to be a good Livermore-on and reset the timers.
Trader Lu May 14, 2014 at 08:28 PM
I would really like to know the true cause of the outages.

Boards

More »
Got a question? Something on your mind? Talk to your community, directly.
Note Article
Just a short thought to get the word out quickly about anything in your neighborhood.
Share something with your neighbors.What's on your mind?What's on your mind?Make an announcement, speak your mind, or sell somethingPost something
See more »